Составьте программу в системе паскаль №11

0 голосов
50 просмотров

Составьте программу в системе паскаль №11


image

Информатика (35 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

//// Pascal
var a,p,n,i:longint;
begin
var n,i:longint;
a,p:real;
begin
readln(a, n);
p:=1;
for i:=1 to n do
  p:=p*(a+i-1);
writeln('Произведение членов ряда: ',p);
end.


Входные данные: 3  4
Произведение членов ряда: 360





(13.9k баллов)