1) Дано целое число. Определить кратно ли оно 5 и 10 2) Написать программу,которая...

0 голосов
74 просмотров

1) Дано целое число. Определить кратно ли оно 5 и 10

2) Написать программу,которая определяет,принадлежит ли точка(х,у) графику функции у=ах2+bх+с


Информатика (135 баллов) | 74 просмотров
Дан 1 ответ
0 голосов

1)

var a:integer;
begin
readln(a);
if a mod 5=0 then writeln('yes') else writeln('no');
if a mod 10=0 then writeln('yes') else writeln('no');
end.

(56 баллов)