Написать программу, которая проверяет число ** двузначность Паскаль

0 голосов
118 просмотров

Написать программу, которая проверяет число на двузначность
Паскаль


Информатика (12 баллов) | 118 просмотров
Дан 1 ответ
0 голосов

Program art;
var 
 a: integer;
begin 
 writeln('Введите число:'); 
 readln(a); 
 if (a>=10) and (a<=99) then writeln('Число двузначное')  <br>  else writeln('Число не является двузначным')
end.

(240 баллов)
0

скобки забыл ещё

0

if (a>=10) and (a<=99) там в общем