Написать программу Паскаль. Дано двухзначное число. Если цифры числа совпадают то вывести...

0 голосов
63 просмотров

Написать программу Паскаль.
Дано двухзначное число. Если цифры числа совпадают то вывести на экран true иначе false.


Информатика (1.4k баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n:integer; 
begin
write('n = '); readln(n);
writeln(n div 10 = n mod 10);
end.

Пример 1:
n = 25
False

Пример 2:
n = 44
True

(194k баллов)
0

Спасибо : )))

0

Пожалуйста.

0

Cможете решить? http://znanija.com/task/17800329