Написать программу Паскаль. Дан символ и код. Найти квадрат суммы кодов этих символов.
В условии сказано "Дан символ" (один). А найти нужно "квадрат суммы кодов ЭТИХ символов". А какой второй?
В условии так и сказано. Наверно второй символ - это и есть код.
Может быть, имеется в виду вот это: var c:char; k,s:integer; begin write('Символ = '); readln(c); write('Код = '); readln(k); s:=sqr(ord(c)+k); writeln('Квадрат суммы = ',s); end. Пример: Символ = A Код = 70 Квадрат суммы = 18225
Да, походу так и должно быть.