Напишите программу ** Pascal ABC,которая читает массу 12 грузов,что загружаются в...

0 голосов
56 просмотров

Напишите программу на Pascal ABC,которая читает массу 12 грузов,что загружаются в машину,и выдает общую массу груза в машине после загрузки.


Информатика (135 баллов) | 56 просмотров
0

Т.е. просто складывает 12 введенных чисел.

Дано ответов: 2
0 голосов
Правильный ответ

// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
  Writeln(ReadArrInteger(12).Sum)
end.

Тестовое решение:
50 38 12 73 27 14 53 48 31 27 14 18
405

(142k баллов)
0

Спасибо!

0

Пожалуйста)

0 голосов

Uses crt;var a,b,c,d,g,i,k,l,z,x,m,n,q:real;beginwriteln('введите число тон');readln(a);writeln('введите число ');readln(b);writeln('введите число ');readln(c);writeln('введите число ');readln(d);writeln('введите число ');readln(g);writeln('введите число ');readln(i);writeln('введите число ');readln(k);writeln('введите число ');readln(l);writeln('введите число ');readln(n);writeln('введите число ');readln(m);writeln('введите число ');readln(z);writeln('введите число ');readln(x);q:=a+b+c+d+g+i+k+l+z+x+m+n;writeln('Обща маса',q:10:2);end.

(399 баллов)
0

Да...

0

Спасибо!