Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет)....

0 голосов
71 просмотров

Написать программу, которая запрашивает возвраст и выводит сообщение (подросток или нет). Будем считать возвраст подростка от 11 лет до 15 лет.
(Pascal)


Информатика (66 баллов) | 71 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
Var a:integer;
  writeln('введите возраст');
  readln(a);
  if (a>11) and (a<15) then writeln('подросток')<br>  else writeln('нет');
end.

(1.1k баллов)