Написать программу ** паскале и нарисовать блок схему. Стоимости покупки с учетом скидки...

0 голосов
94 просмотров

Написать программу на паскале и нарисовать блок схему. Стоимости покупки с учетом скидки в 10%, если сумма покупки больше 1000 рублей
Сумма покупки 1200 со скидкой 1090


Информатика (881 баллов) | 94 просмотров
0

1200 - скидка 10% = 1080

Дан 1 ответ
0 голосов
Правильный ответ

Var s:real;
begin
write('s='); readln(s);
if s>1000 then s:=s-0.01*s;
writeln('S=',s); 
end.

Пример:
s=1200
S=1020

Блок-схема - в прилагаемом файле


image
(194k баллов)