Помогите, пожалуйста :з за ответ 20 баллов. @ Написать программу, которая выводит **...

0 голосов
41 просмотров

Помогите, пожалуйста :з за ответ 20 баллов.
@
Написать программу, которая выводит на экран вычисления объема полого цилиндра.
r1 – радиус цилиндра
r2 – радиус отверстия
h – высота цилиндра

Написать по формуле : S = π×h×₍r₁²₋ r₂²₎


Информатика (15 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
int main(int argc, char *argv[]) {
 const double  p=3.14;
double V,r1,r2,h;
scanf("%lf %lf %lf",&r1,&r2,&h);
printf("r1=%f r2=%f h=%f\n",r1,r2,h);
V=p*h*((r1*r1)-(r2*r2));printf("V:%lf ",V);
return 0;
}

(108 баллов)