Написать программу ** языке программирования Паскаль. Дано натуральное число N. Найти...

0 голосов
27 просмотров

Написать программу на языке программирования Паскаль.
Дано натуральное число N. Найти сумму 1+2+3+4+5+…+N.


Информатика (26 баллов) | 27 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  n, s, i: integer;

begin
  write('Число: ');
  readln(n);
  s := 0;
  for i:=1 to n do s:=s+i;
  writeln('Сумма = ', s);
end.

Тестовое решение:
Число: 100
Сумма = 5050

(13.9k баллов)
0

Спасибо большое))Поняла теперь!)

0

Не за что, успехов!