Напишите программу паскаль (с использованием оператора repeat), которая выводит ** экран...

0 голосов
57 просмотров

Напишите программу паскаль (с использованием оператора repeat), которая выводит на экран цифры в обратном порядке – от 9 до 0.


Информатика (531 баллов) | 57 просмотров
Дан 1 ответ
0 голосов

Var i: integer;
begin
   i := 9;
   repeat
      writeln(i);
      i := i - 1;
   until i < 0;
end.

(9.5k баллов)