Напишите программу, которая строит "линию" из знаков '-' заданной длины. Используйте...

0 голосов
865 просмотров

Напишите программу, которая строит "линию" из знаков '-' заданной длины. Используйте процедуру.

Входные данные
Входная строка содержит единственное натуральное число – длину линии N .

Выходные данные
Программа должна вывести N знаков '-'. ПРОГРАММА - PYTHON !!!!!! Только PYTHON !!!!!!!


Информатика (56 баллов) | 865 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Print('-'*int(input()))

А если с процедурой непременно хочется, то будет просто длиннее:

def Line():
    print('-'*int(input()))

Line()




(142k баллов)
0

Не нужна тут никакая процедура... ей просто нечего делать