Даю 25 баллов !!!!!!!!!!!!!!!!!!!! 1. Написать программу, которая в зависимости от...

0 голосов
42 просмотров

Даю 25 баллов !!!!!!!!!!!!!!!!!!!! 1. Написать программу, которая в зависимости от введённого числа С, выполняет разные действия. Если число положительное или делится на 5, то С^3, иначе (С-2)^2.
2. Написать программу, которая запрашивает величину угла и выводит сообщение (острый угол или нет). Величина острого угла от 0 до 90 градуса.


Информатика (414 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1.
Var 
c:integer;
Begin 
Write('Введите с ');  Readln(c); 
if (c>0) or ((c mod 5) = 0) then   
write('c^3 = ',c*c*c) else   
write('(c-2)^2 = ',sqr(c-2));
End.    
2.    
Var 
c:integer;
Begin 
Write('Введите угол с ');  Readln(c); 
write('Угол с - '); 
if (c>0) and (c<90) then write('острый') else write('не острый');<br>End.        

(2.6k баллов)