Написать программу: ** вход программа получает № дня недели - случайное число из...

0 голосов
58 просмотров

Написать программу: На вход программа получает № дня недели - случайное число из диапазона [1;7]. Вывести на экран название дня недели, соответствующее данному порядковому номеру.


Информатика (1.9k баллов) | 58 просмотров
Дан 1 ответ
0 голосов

#include
#include
#include

int main(int argc, char *argv[]) {
setlocale(LC_ALL,"RUS");
int a;scanf("%d",&a);
 switch (a)
{ case 0:{printf("Ноль \n"); break;}
  case 1:{printf("Понедельник \n"); break; }
  case 2:{printf("Вторник \n"); break; }
  case 3:{printf("Среда \n"); break; }
  case 4:{printf("Четверг \n"); break; }
  case 5:{printf("Пятница \n"); break; }
  case 6:{printf("Суббота \n"); break; }
  case 7:{printf("Вскрс \n"); break; }
  default: printf("Неправильно\n");}
return 0;}

(108 баллов)