Написать программу, которая вычисляет сумму первых n целых положительных чисел....

0 голосов
71 просмотров

Написать программу, которая вычисляет сумму первых n целых положительных чисел. Количество суммируемых чисел должно вводиться во время работы программы. Написать ее с помощью цикла for..to..do..


Информатика (50 баллов) | 71 просмотров
Дан 1 ответ
0 голосов

var c,a,n,i:longint;

begin

read(n);

read(a);

c:=a;

for i:=2 to n do

begin

read(a);

c:=c+a;

end;

write(c);

end.    

(2.0k баллов)