Напишите программу в Pascal ABC которая будет считать нули в числе

0 голосов
31 просмотров

Напишите программу в Pascal ABC которая будет считать нули в числе


Информатика (73 баллов) | 31 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.1, сборка 1201 от 18.03.2016
begin
  Writeln(ReadlnString('n=').Count(x->x='0'),' нулей');
end.

Тестовое решение:
n= 5350004533300045645600
8 нулей

(142k баллов)
0

Cпасибо !)

0

Пожалуйста