Написать программу для Паскаля.

0 голосов
51 просмотров

Написать программу для Паскаля.


image

Информатика (18 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

Var 
y,x:real; 
i:integer;
Begin 
For i := 1 to 10 do Begin   
x:=i;   
y:=(3*sqr(x)-sqrt(x+1))/(2-x);   
writeln('X',i,' = ',x,', Y',i,' = ',y); 
End;
End.

(2.6k баллов)