Дано целое число .Напишите программу , которая уменьшает ** 2 модуль этого числа и...

0 голосов
42 просмотров

Дано целое число .Напишите программу , которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат.


Информатика (16 баллов) | 42 просмотров
Дано ответов: 2
0 голосов

Program vvl;

Var x:integer;

      V:real;

Begin

Write('x=');

Readln (x);

V:= abs(a)-2;

Writeln ('V='; V:2:1);

End.

(98 баллов)
0 голосов

var n,z:longint;

begin

  read(N);

  z:=abs(n);

  z:=z-2;

  writeln(z);

end.

(376 баллов)