. Написать программу, которая вводит массив из N целых чисел и выводит ** экран этот же...

0 голосов
119 просмотров

. Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать программу на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.


Информатика (12 баллов) | 119 просмотров
Дан 1 ответ
0 голосов

var
m: array [1..10000] of integer;
i,n: integer;

begin
readln(n);
for i := 1 to n do
read(m[i]);
for i := 1 to n do
write(m[i], ' ');
writeln;
for i := n downto 1 do
write(m[i],' ')
end.

(807 баллов)