Помогите написать программу для КУМИР: ввести пять чисел и найти наибольшее из...

0 голосов
99 просмотров

Помогите написать программу для КУМИР: ввести пять чисел и найти наибольшее из них.Пример:4,15,9,56,4. Наибольшее число 56


Информатика (73 баллов) | 99 просмотров
Дан 1 ответ
0 голосов

 на языке программирования phyton 3.1
a=-1
max=0
while a!=0:
    a=int(input())
    if a>max:
        max=a
print(max)
если не понятно пиши в коменты




(126 баллов)