Написать программу чтобы паскаль вывел ** экран числа 55555 4444 333 22

0 голосов
43 просмотров

Написать программу чтобы паскаль вывел на экран числа 55555 4444 333 22


Информатика (21 баллов) | 43 просмотров
0

язык?

0

паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:integer;
begin
c:=1;
for a:=5 downto 2 do begin
  for b:=5 downto c do begin
   write(a);
  end;
 writeln('');
c:=c+1;
end;
end.

(8.6k баллов)