Мария Александровна ведет занятия по информатике в школе № 27 г. Гомеля, начиная с 1...

0 голосов
43 просмотров

Мария Александровна ведет занятия по информатике в школе № 27 г. Гомеля, начиная с 1 класса. Она хочет узнать, сколько учеников она обучает в N классах, если известно количество учеников в каждом классе. Она решила, что Вы сможете написать программу, которая узнает количество учеников в N классах.

Формат ввода: Пример ввода:
N - количество классов (n<=30)<br> a[1] - количество учеников в первом классе
a[2] - количество учеников во втором классе
a[3] - количество учеников в третьем классе
...
a[N] - количество учеников в N-ом классе 3
10
15
20
Формат вывода: Пример вывода:
k - количество учеников в N классах 45


Информатика (136 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

#include
int main (){   
using namespace std;   
int n = 0, sum = 0;
// чтобы закончить вводить, введите недопустимое значение (букву)
    cout << "Введи кол-во учеников в каждом классе " << endl; <br>    while (cin >> n){       
            sum += n;    }   
cout << "Количество учеников во всех классах равно " << sum << endl;    <br>return 0;}

(14 баллов)