Написать программу В магазине продается костюмная ткань. Ее цена В руб. за квадратный...

0 голосов
172 просмотров

Написать программу В магазине продается костюмная ткань. Ее цена В руб. за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длиной Х метров и шириной 80 см.
язык программирования Pascal


Информатика | 172 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Pascal
var b,x:integer;

begin
  writeln('Цена за квадратный метр ');
  readln(b);
  writeln('Количество метров по ширине 80см ');
  readln(x);
  writeln('Стоимость куска ткани ', x*0.8*b);
end.

(13.9k баллов)