Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9

0 голосов
57 просмотров

Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9


Информатика (178 баллов) | 57 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//Visual studio 2012

#include
#include
using namespace std;
 int main() {
 for(int i=1;i<10;i++){<br>  cout<<pow(i,2)<<endl;<br> }
 return 0;
}

(38.6k баллов)