составить программу(паскаля) по формуле y=x/3+2

0 голосов
32 просмотров

составить программу(паскаля) по формуле y=x/3+2


Информатика | 32 просмотров
Дано ответов: 2
0 голосов

program urav;
var x,y:real;
begin
writeln('Введите Х ');
read(x);
y:=x/3+2;
writeln('Y равен ',y);
end.

(1.4k баллов)
0 голосов

program zadanie1;

var x,y:integer;

begin

writeln("vvesti y="); readln(y);

writeln("vvesti x="); readln(x);

y:=x/3+2

readln

end.

(32 баллов)