Помогите плиз Написать программу для Турбо Паскаля по таблице
Var x,y,q,r: integer; begin x:=16;y:=2; r:=16;q:=0; while r>=x do begin r:=r-y; q:=q+1; end; writeln(q,' ',r); end.