Напишите программу нахождения 10 чисел фибоначчи. ПАСКАЛЬ
Var i,f, f0, f1: integer; begin f0 := 0;f1 := 1; write(f0:4, f1:4); for i := 1 to 8 do begin f := f1 + f0; write(f:4); f0 := f1; f1 := f; end; end. Тестовое решение: 0 1 1 2 3 5 8 13 21 34
числа фибоначи начинаются с 1 1
В разных источниках по-разному. Одни утверждают, что с 1 1. Другие, что 0 1