Помогите пожалуйста сделать домашнее задание за 9 класс по информатике! Написать программу,которая будет вводить n чисел,определять чётное или нечётное число ввели и выводить будет количество чётных чисел.
Var n,i,k:integer; begin k:=0; readln(n); for i:=1 to n do begin read(i) if i mod 2=0 then k:=k+1 end; writeln(k) end.