Программирование на C++ Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b. Выходные данные Выведите все числа на отрезке от a до b, являющиеся полными квадратами. Если таких чисел нет, то ничего выводить не нужно.
#include #include int main() { int a, b; std::cin >> a >> b; for (int i = floor(sqrt(a)); i * i <= b; ++i) {<br>std::cout << i * i << " ";<br>} return 0; }