Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте...

0 голосов
72 просмотров

Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру.
На языке pascal.
Пожалуйста, очень надо!!!


Информатика (249 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

Цикл в цикле:

var
  a, i, j: integer;
begin
  write('Сторона квадрата: ');
  readln(a);
  for i := 1 to a do
  begin
    for j := 1 to a do write('*');
    writeln;
  end;
end.

(13.9k баллов)