Язык паскаля напишите программу пожалуста кто рулит в информатике "Кратно ли трем сумма...

0 голосов
44 просмотров

Язык паскаля напишите программу пожалуста кто рулит в информатике
"Кратно ли трем сумма цифр двухзначного числа"


Информатика | 44 просмотров
Дан 1 ответ
0 голосов

Var a:integer;
begin
write('введите число ');
read(a);
if ((a div 10 + a mod 10) mod 3=0) writeln('YES') else write ('NO');
end.

(2.0k баллов)