Составьте программу по которой ** экран будет выведена вся таблица умножения

0 голосов
96 просмотров

Составьте программу по которой на экран будет выведена вся таблица умножения


Информатика (17 баллов) | 96 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

// PascalABC.NET 3.1, сборка 1200 от 13.03.2016
begin
  Write('   ');
  for var j:=1 to 9 do Write(j:3); Writeln; Writeln;
  for var i:=1 to 9 do begin
    Write(i,'  ');
    for var j:=1 to 9 do Write(i*j:3);
    Writeln;
    end
end.


image
(142k баллов)