Дана строка написать программу определяющую совпадают ли первый и последний символ строки

0 голосов
146 просмотров

Дана строка написать программу определяющую совпадают ли первый и последний символ строки


Информатика (71 баллов) | 146 просмотров
0

Строка? Сколько в ней символов? Можно написать программу, состоящую только из двух символов.

Дан 1 ответ
0 голосов
Правильный ответ

Var
   s:string;
begin
   readln(s);
   if s[1]=s[length(s)] then write("Yes");
   else write("No");
end.

(3.4k баллов)