Одно число в 2 раза больше другого, а их сумма равна s. Напишите программу для нахождения...

0 голосов
21 просмотров

Одно число в 2 раза больше другого, а их сумма равна s. Напишите программу для нахождения этих чисел!


Информатика | 21 просмотров
Дан 1 ответ
0 голосов

Var  sum: integer;
  begin 
  write('Сумма чисел = '); 
  read(sum); 
  writeln('Первое число = ', sum / 3); 
  writeln('Второе число = ', 2 * sum / 3);
end.