Написать программу перевода мегабайт в килобайты, байты и биты. В программе PascalABC.NET
Program test; var a,b,c,d,e:integer; begin writeln('Введите кол-во мегабайтов :'); readln(a); c:=a*1024; d:=a*1048576; e:=a*8388608; writeln('Мегабайты → Килобайты = ',c,' Мегабайты → Байты = ',d,' Мегабайты → Биты = ',e); readln; end.