Напишите программу ** паскаль авс Найти длину окружности L и площадь круга S заданного...

0 голосов
43 просмотров

Напишите программу на паскаль авс


Найти длину окружности L и площадь круга S заданного радиуса R:
L = 2·π·R, S = π·R^2.В качестве значения П использовать 3,14.


Информатика (34 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Progrom zadanie;
var l, r, s:real;
begin
read (r);
l:=2*3.14*r;
s:=3.14*sqr(r);
writeln ('L=', l, ' S=', s);
end.

(1.1k баллов)