Напишите программу проверки знания даты основания Смоленска (863 год).
Var x:integer; begin writeln('В каком году основали город Смоленск?'); readln(x); writeln; if x = 863 then writeln('Верно!') else writeln('Ответ неверный!'); end.