Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу...

0 голосов
50 просмотров

Напишите программу которая вычисляет сумму квадратов первых n натуральных чисел. по циклу for...to...do


Информатика (81 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

program gg;

var i,n,k,sum:integer;

a:array of integer[1..n];

begin

n:=10;

sum:=0;

readln(a[i]);

for i:=1 to n do

k:=a[i]*a[i];

sum:=sum+k;

writeln('summa=',sum);

end.

(6.2k баллов)