Напишите программу, которая вычисляет сумму трех чисел, введенную в форме сим-вольной строки. Все числа целые. Пример: Введите выражение: 12+3+45 Ответ: 60
Паскаль?
lf
да)
Program abc; Uses crt; Var a,b,c:integer; Begin; Writeln('Введите три числа'); Readln(a,b,c); Writeln('Сумма введеных чисел равна ',a+b+c); End.
я бы и рад , елси бы так всё просто , но там надо в строчке выводить на экран
Write('Введите три числа'); Read(a,b,c);
Просто ln тогда убрать, нет?