Написать программу перевода килограмм в тонны. В программе pascalABC.

0 голосов
128 просмотров

Написать программу перевода килограмм в тонны. В программе pascalABC.


Информатика (101 баллов) | 128 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Uses crt;
var k,t:real;
begin
 clrscr;
write('Введите килограммы: ');
Readln(k);
t:=k/1000;
Writeln('Это составляет ',t,'  тонн');
end.

(5.6k баллов)
0 голосов

Var kg,tn:real;
begin
write('введите вес в килограммах ');
readln(kg);
writeln(kg,' кг. = ',kg/1000,' т.');
end.

(8.6k баллов)