Напишите программу ,которая спросит имя пользователя и класс в котором он учится,а затем...

0 голосов
69 просмотров

Напишите программу ,которая спросит имя пользователя и класс в котором он учится,а затем выдаст строку Здравствуй (имя пользователя) ,если введено число класса до 9, то написать ,ты еще не знаешь Paskal,если больше,то давай поработаем,если какой либо другой символ,или число болеше 11-попросить еще раз ввести символ.
Ребят, очень надо срочноооооо!!!' Заранее спасибо за помощь!!!


Информатика (20 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

Var a:integer; k:string;
Begin
Writeln('Введите ваше имя');
Readln(k);
Writeln('В каком ты сейчас классе? ') ;
Readln(a);
If a<9 then writeln(' Ты ещё не знаешь Паскаль') else if a>11 readln(a)
Else write('Хорошо, ', k,'. Продолжим') ;
End.

(4.0k баллов)