Написать программу определения стоимости разговора по телефону. Цену за минуту разговора...

0 голосов
94 просмотров

Написать программу определения стоимости разговора по телефону. Цену за минуту разговора 1.4 руб. установите либо через константу, либо через оператор присваивания. По субботам и воскресеньям предоставляется скидка 20%. Помогите, пожалуйтса!


Информатика (254 баллов) | 94 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program stoim;
const s=1.4;
var k,v:real;
begin
writeln('vremya min');
readln(v);
writeln('vyhodnoy - 1, rabochiy den - 2);
readln(k);
if k=2 then write('stoimost = ',v*s,' rub')
else write('stoimost = ',v*s*0.2,' rub');
readln;
end.

(1.3k баллов)
0

проверял на паскале, все работает

0

спасибо:)