Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает...

0 голосов
77 просмотров

Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «Привет, первокурсник».


Информатика (23 баллов) | 77 просмотров
0

На каком языке?

Дан 1 ответ
0 голосов

Program privet1;
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.

(7.2k баллов)
0

спасибо большое