Написать программу ** паскале следующего примера a+b*b/c

0 голосов
36 просмотров

Написать программу на паскале следующего примера a+b*b/c


Информатика (12 баллов) | 36 просмотров
Дано ответов: 2
0 голосов

Var   a, b, c : real; begin   readln(a, b, c);   writeln(a+b*b/c); end.

(918 баллов)
0 голосов

Var
a,b,c:integer; x:real;
begin
write('Введите A=');read(a);
write('Введите B=');read(b);
write('Введите C=');read(c);
x:=a+b*b/c;
write('X=',x);
end.

(1.7k баллов)
0

зачем тратить лишнюю переменную?