1. Написать программу на языке программирования Паскаль, для вычисления значения выражения y=5x+6, если х любые числа и вводится с клавиатуры. 2. Написать программу на языке программирования Паскаль, для вычисления площади прямоугольника со сторонами а и b. Стороны прямоугольника любые числа и вводятся с клавиатуры. C меня лайк!!!!
1) var x,y:real; begin write('Введите X=');read(x); write('Y=',5*x+6); end. 2) var a,b:real; begin write('Введите A=');read(a); write('Введите B=');read(b); write('Площадь прямоугольного треугольника=',(a*b)/2); end.