Напишите программу по информатике задание ** фото Заранее спасибо.)

0 голосов
27 просмотров

Напишите программу по информатике
задание на фото
Заранее спасибо.)


image

Информатика (15 баллов) | 27 просмотров
0

Паскаль?

Дан 1 ответ
0 голосов
Правильный ответ

Program romb;
Var
d1,d2,a,s,p:real;
Begin
Write('Введите диоганали ромба: ');
Readln(d1,d2);
a:=(sqrt(sqr(d1)+sqr(d2)))/2;
s:=(d1*d2)/2;
P:=a*4;
Writeln('Площадь данного ромба: ',s,', а периметр: ',p);
End.

(153 баллов)