Помогите, пожалуйста. Информатика. Составить программу вычисления значения функции : y...

0 голосов
81 просмотров

Помогите, пожалуйста. Информатика.

Составить программу вычисления значения функции :
y = 5x^2-4 \ 2x+8


Информатика (399 баллов) | 81 просмотров
0

Выделите числитель и знаменатель скобками. Сейчас у Вас записано выражение 5x^2-(4/2)x+8 или попросту 5x^2-2x+8

Дан 1 ответ
0 голосов

Решение в паскале (ответ в десятичной дроби):

var
x, y:real;
begin
writeln ('Введите значение x');
readln (x);
y:=(5*x*x)/(2*x+8);
writeln ('ответ ', y);
end.

Решение в паскале (ответ в обыкновенной и десятичной дроби)

var
x, x_1, x_2, y:real;
begin
writeln ('Введите значение x');
readln (x);
x_1:=5*x*x;
x_2:=2*x+8;
y:=x_1/x_2;
writeln ('В обыкновенной дроби ', x_1, '/', x_2);
writeln ('В десятичной дроби ', y);
end.

(1.0k баллов)