Помогите, пожалуйста, сделать задание по информатике. 1) Дано вещественное число – цена 1...

0 голосов
42 просмотров

Помогите, пожалуйста, сделать задание по информатике.
1) Дано вещественное число – цена 1 кг конфет. Вывести стоимость 1, 2, . . ., 10 кг конфет.
2) Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры для значений длин от 1 до 20 дюймов. 1 дюйм = 2,54 см.
3) Напечатать таблицу перевода 1,2,…, 20 байт в биты
Ответы нужны с объяснениями и решениями


Информатика (76 баллов) | 42 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1)

program for4;

var
i: integer;
price_one: real;

begin
read(price_one);
for i:= 1 to 10 do writeln (i, ' кг. стоит - ' , price_one * i, '  ');
end.



p.s. на будущее, один вопрос - одна задача. Решать сразу 3 в одном вопросе мало кто станет.

(282 баллов)