Паскаль. Написать программу. Человек хочет положить деньги в банк под a% годовых ** b...

0 голосов
38 просмотров

Паскаль.
Написать программу.
Человек хочет положить деньги в банк под a% годовых на b лет. Посчитать и вывести на экран суммы, которые он может получить по истечении каждого из этих лет.


Информатика (205 баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c:real; 
begin 
writeln('Введите через пробел: сумму, годовой процент, количество лет'); 
read(c,a,b); 
repeat 
c:=c+0.01*a*c; 
b:=b-1; 
writeln('Сумма, которую можно получить = ',c); 
until b=0; 
end.

(1.9k баллов)
0

решено то верно,но просят вывести (по истечении каждого из этих лет) там должна табличка получиться с надбавкой (%)

0

Поправил :) Виноват.

0

Спасибо всем)