Написать программу: которая выводит ** экран таблицу умножения ** 7.

0 голосов
153 просмотров

Написать программу: которая выводит на экран таблицу умножения на 7.


Информатика | 153 просмотров
Дан 1 ответ
0 голосов

var

mas:array[1..10] of integer;

i:integer;

begin

for i:=1 to 10 do

begin

mas[i]:=i*7;

write (i,'*',7,'=',mas[i]);

writeln;

end;

end.

(666 баллов)